Results 1 to 4 of 4
  1. #1
    ShoieP is offline
    Banned

    Join Date:
    11 Feb 2012
    Location:
    FL
    Posts:
    1,205
    Thanked:
    405 in 253 Posts
    Donations:
    $20.00

    ShoieP's Video Issues

    Tech Support Help Ticket
    What general section does your problem fall under
    Video Issues
    What is your Operating System (OS)
    Windows 7
    If you use linux, post the build and any other pertinent info (kde/gnome etc)
    -
    Have you tried the latest stable drivers for your product if any exist? If so please list the number/name of them in the box here.
    AMD Catalyst 14.12/15.4
    Do you understand complex tech explanations
    Yes
    Would you prefer more personalized and simpler help?
    Yes
    Do you have antivirus or anti-malware installed?
    No
    What is the name of your Antivirus/anti malware?
    N/A
    Who made your PC? (Company name or you)
    Self-Built
    What is the model number of the part or PC you are having issues with?
    XFX AMD Radeon HD 6870
    Please state your problem here
    My graphics card started acting up (horizontal static lines, bizarre dead pixels popping up everywhere, etc.) .

    At first, I thought that it was just an overheating issue so I replaced the thermal compound on the heatsink. It worked up until I tried to play video games. (Witcher 2 specifically) After awhile, the staticy shit started happening again and it looked like that movie hacker type shit was going on.

    Results:
    Spoiler


    After that, I went and got MSI Afterburner to measure the temperature of the card and found out that the temps were pretty average and not really at overheating levels. (40ish idle, 60ish load)

    Decided to just update the drivers.
    Updated them. Didn't work.
    Completely removed the drivers and freshly installed them. Didn't work.

    Went googling around, found a fix where a guy upped his GPU core voltage a bit and it fixed it for him. I tried it (set from 1.175v to 1.2v (maybe I should set it higher?)) Didn't work for me though.

    Can't play any video games at the moment.

    So basically, is this GPU boned (have to get a new one) or can it be salvaged?

  2. #2
    ShoieP is offline
    Banned

    Join Date:
    11 Feb 2012
    Location:
    FL
    Posts:
    1,205
    Thanked:
    405 in 253 Posts
    Donations:
    $20.00
    Thanks for the replies, guys.

    Problem resolved.

    I found out about the "oven method" a few days ago on the internets and baked the GPU at 385 degrees Fahrenheit for 10 minutes.

    It actually works.

    Anyways, I decided to sell/give to a friend the old GPU and order a new one.

    Got myself the EVGA GTX 960 4GB SSC ACX 2.0+. Running pretty nicely so far.

  3. Thanked by 1 user:
    Nuclear Onion (28 May 2015)

  4. #3
    Wawa is offline
    SG Addict
    Wawa's Avatar
    Join Date:
    21 May 2012
    Location:
    New Jersey
    Posts:
    723
    Thanked:
    203 in 123 Posts
    Donations:
    $18.00
    You know it's time for a new video card when you have to cook it in the fucking oven...

  5. #4
    Nuclear Onion is offline
    Fuck birds, am I right?
    Nuclear Onion's Avatar
    Join Date:
    7 Apr 2013
    Location:
    Connecticut
    Posts:
    873
    Thanked:
    346 in 215 Posts
    Donations:
    $85.00
    Quote Originally Posted by ShoieP View Post
    Thanks for the replies, guys.
    lol
    Quote Originally Posted by Psyche View Post
    white people are dumb as shit anyway
    Quote Originally Posted by ExRev View Post
    BECAUSE I'M BETTER THAN YOU NUCLEAR FAGQUEEN.
    Quote Originally Posted by SoulKeeper View Post
    you are a god among men


    https://www.youtube.com/watch?v=QT4ZZ2eLgZU
    https://www.youtube.com/watch?v=aS40K53JQIg
    https://www.youtube.com/watch?v=QZDK0vlpy8I
    https://www.youtube.com/watch?v=ntpJrgCQ7E8

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •