Results 1 to 4 of 4
  1. #1
    BoA is offline
    SG Professional
    BoA's Avatar
    Join Date:
    27 Jun 2010
    Posts:
    374
    Thanked:
    68 in 52 Posts

    BoA's Sound Issues

    Tech Support Help Ticket
    What general section does your problem fall under
    Sound Issues
    What is your Operating System (OS)
    Windows 7
    If you use linux, post the build and any other pertinent info (kde/gnome etc)
    -
    Have you tried the latest stable drivers for your product if any exist? If so please list the number/name of them in the box here.
    -
    Do you understand complex tech explanations
    No
    Would you prefer more personalized and simpler help?
    Yes
    Do you have antivirus or anti-malware installed?
    Yes
    What is the name of your Antivirus/anti malware?
    Mircosoft Security Essentials
    Who made your PC? (Company name or you)
    Sager
    What is the model number of the part or PC you are having issues with?
    My Laptop's Audio Jack
    Please state your problem here
    My audio jack made a weird dog whistle noise whenever I unplug my audio cord. When I plug my audio to the audio jack it stopped.
    Last edited by BoA; 29 Jan 2015 at 11:09am.

  2. #2
    Labarr is offline
    Syracuse Orange!!!
    Labarr's Avatar
    Join Date:
    29 Aug 2009
    Location:
    Syracuse NY
    Posts:
    2,041
    Thanked:
    378 in 263 Posts
    Donations:
    $70.00
    Ca you go into more detail ;3


  3. #3
    BoA is offline
    SG Professional
    BoA's Avatar
    Join Date:
    27 Jun 2010
    Posts:
    374
    Thanked:
    68 in 52 Posts
    Quote Originally Posted by Labarr View Post
    Ca you go into more detail ;3
    When I unplug my headphone cord, it makes a weird dog whistle noise coming from my laptop. When I mute my sounds or plug the headphone cord back on, it automatically stopped. My mic cord is fine, it's just the headphone cord.

  4. #4
    Tweezy is offline
    Subscriber
    Tweezy's Avatar
    Join Date:
    8 Aug 2009
    Location:
    Derbyshire! UK
    Posts:
    3,686
    Thanked:
    530 in 347 Posts
    Donations:
    $30.00
    Have you tried plugging any other device into the audio slot?


User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •