PDA

View Full Version : running a older version



Veggie
4 Jul 2015, 07:15am
Server running a older version so I can't connect :(

SilentGuns
4 Jul 2015, 01:08pm
Did you use the FTB launcher? What version of infinity did you install?

Veggie
4 Jul 2015, 01:11pm
just regular minecraft 1.87.

ah I see, gotta dl the mod. ty.

SpikedRocker
4 Jul 2015, 03:00pm
Veggie, we are about to finish an upgrade to 1.7, so the server may be down for times while we tweek that one. I'll make a post detailing it more.

Veggie
4 Jul 2015, 04:31pm
Thanks Spiked